Collectors Main Versions

Search another article?

Collectors Main Versions

You are here:
< Back

Collector Versions

Here you can find all the details regarding SGBox collectors main versions, changes and compatibility.

Version 5

VMware https://download.sgbox.it/dnld/lastver/SGBox_Collector_VMware_ESX_5.1.zip
Hyper-V https://download.sgbox.it/dnld/lastver/SGBox_Collector_HYPER-V_5.1.zip
New S.O. based on Ubuntu
New OpenVAS version
Supported Agents: 3,2 – 3,3 – 3,4
UDP/TCP syslog supported by default

Version 4

VMware https://download.sgbox.it/dnld/lastver/SGBox_Collector_VMware_ESX.zip
Hyper-V https://download.sgbox.it/dnld/lastver/SGBox_Collector_HYPER-V.zip
S.O. based on Ubuntu
Openvas 9
Supported Agents: 1.0 – 3,2 – 3,3 – 3,4
UDP syslog supported by default / TCP syslog available

The minimum requirements for the collector are 2 CPU and 4GB of RAM.
If the collector is used to run vulnerability scan you need to increase the resources: We suggest to set the minimum to 4CPU and 8GB of RAM (preferred 8CPU and 16GB of RAM).